Service Interruption on Quantinuum Hardware

Incident Report for Nexus

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 09:05 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 25, 2026 - 09:05 UTC

Identified

Hardware Impacted: H2-1, H2-2, Helios-1.

Impact of the Disruption: All users are currently unable to execute jobs on the named systems.

Expected Timeline: We expect machine operations to resume by Monday 23rd February 2026.

Recommended Actions: No immediate action on your part, other than noting the hardware is currently not processing jobs. Please continue to submit jobs to the queue and they will be picked up when machine operations resume.
Posted Feb 17, 2026 - 15:36 UTC
This incident affected: Hardware.